Status of SendStatus - System and Feature Upgrades – Incident details

Limited Time Beta Pricing: Get lifetime access for just $49 — one payment, no subscriptions. Learn More →

All systems operational

System and Feature Upgrades

Resolved
Under maintenance
Started 4 days agoLasted less than a minute

Affected

Dashboard Login

Operational from 11:38 PM to 11:38 PM

API Health

Operational from 11:38 PM to 11:38 PM

Messaging Webhook

Operational from 11:38 PM to 11:38 PM

Phone, WhatsApp & Messaging Health

Operational from 11:38 PM to 11:38 PM

AI Foundational Model

Operational from 11:38 PM to 11:38 PM

Speech to Text Generator

Operational from 11:38 PM to 11:38 PM

Updates
  • Resolved
    Resolved

    We have completed the upgrades. Everything is working well.

  • Identified
    Identified

    We are adding new features and functionality at this time. The disruption will be minimal and you likely won't see slowdown in performance.